Messenger, and other modules

All the links to different messenger versions that have been published here always lead to the same page where no version is specified. Where are the different versions of messenger? For exemple The current one messenger BoonEx • 12.0.7 is not compatible with UNA  12.1.1-DEV1. Why aren't all the versions for each module available for download, with specification each compatible with different UNA cores? Not everyone uses the same version of UNA CORE.

  • 358
  • More
Replies (0)
Login or Join to comment.