During the installation I got that error same for Russian language:

English - Update languages: An error occurred. Contact with module's vendor

Any help will be highly appreciated, Thanks

  • 2032
Comments
    Login or Join to comment.